over 5 years ago

Hi, 各位讀者好。

因為 Apple 一直在改變 XCode 的編譯套件位置,所以 Rails 101 內附的裝機實務已經過期了。

我最近正在籌劃下一次的改版,已經進行的差不多了。將會直接 support 到 Rails 3.2.2。

不過因為裝機實務這個步驟比較會卡到大家,所以我先放這個章節: Rails on Mac 安裝最佳實務 出來給大家使用。

若您在裝機上還碰到什麼問題,請至 Ruby Taiwan Group 上面回報。

← iPhone 4S 進洗衣機洗還是有救 網站程式上線前需要準備的事 (一) →
 
comments powered by Disqus